SSO Login
Incident Report for Forma
Resolved
We have resolved the issue previously communicated around SSO login to the Forma platform.

Please reach out to support@joinforma.com if you have any further questions or inquiries.
Posted Dec 03, 2022 - 12:10 PST
Monitoring
We have resolved the underlying issue adversely affecting SSO availability. We’ve deployed a fix, and expect service to be fully restored overnight, or by tomorrow at the latest. In the meantime please reach out to support@joinforma.com if you have further questions and inquiries.

Thank you
Posted Dec 02, 2022 - 14:43 PST
Update
Card swipes for Forma cards should now be functional.
Posted Dec 02, 2022 - 11:22 PST
Identified
We have identified some temporary workarounds, and are working on implementing a fix.
Posted Dec 02, 2022 - 08:30 PST
Investigating
We are experiencing issues with SSO login, as well as with customers using a legacy hostname for file transfer.

Forma card swipes were also temporarily affected.
Posted Dec 02, 2022 - 04:00 PST
This incident affected: Member Application and Admin Application.